Opened 5 years ago

Closed 5 years ago

#920 closed incident (fixed)

Storing ap-ZTW-Gemeente-Buurt

Reported by: ed Owned by:
Keywords: Zoeterwoude Cc:
Location: Generiek

Description

Beste lezer,

Sinds gisteren 1 mei werkt Wifi op het bovenstaande ap niet meer.
In de adresregel van mijn browser (Firefox) verschijnt:
172.31.255.1/wlportal
wlportal is grijs.
Ik krijg waarschijnlijk geen IP-adres.
Gaarne verzoek ik u dit te herstellen.

Met vriendelijke groeten,
Peter Klapwijk

Change History (7)

comment:1 Changed 5 years ago by ed

httpd was er mee gestopt. Deze opnieuw gestart.

pid 2234 (thttpd), uid 0: exited on signal 6

verbinding naar internet okay

HybridZTWGemeentehuis# uptime
 5:17AM  up 1 day, 22:40, 1 user, load averages: 0.05, 0.04, 0.00
HybridZTWGemeentehuis# fetch -o /dev/null http://nu.nl
fetch: http://nu.nl: size of remote file is not known
/dev/null                                              302 kB  632 kBps

comment:2 Changed 5 years ago by ed

Resolution: fixed
Status: newclosed

Melding van gebruiker ontvangen dat de storing is verholpen.

comment:3 Changed 5 years ago by ed

Resolution: fixed
Status: closedreopened

Beste Ed,

Helaas viel de verbindig vanmorgrn 6 mei weg.
Het betreft weer: ap-ZTW-Gemeente-Buurt.
Nu weer verbinding, maar weer probleem met inlogscherm,
dat niet verschijnt.

Met vriendelijke groet,

Peter Klapwijk

comment:4 Changed 5 years ago by ed

Node gereboot ca 6 uur geleden...en de webserver is daarna gestopt, deze heb ik weer gestart.
Lijkt er op dat het de vorige keer ook na een reboot was.

pid 2234 (thttpd), uid 0: exited on signal 6

Vraag is waarom de node een reboot heeft gehad.
Er staat niet iets in de crontab waardoor deze op een bepaalde tijd een reboot krijgt.

Iemand misschien een idee?

comment:5 Changed 5 years ago by ed

in crontab gezet dat de webserver automatisch gestart wordt als deze niet actief is tot er een verklaring voor de reboots is gevonden.

*/59 * * * * root /usr/local/etc/rc.d/thttpd start

comment:6 Changed 5 years ago by ed

Node is weer gereboot...reden is nog niet bekend.

HybridZTWGemeentehuis# uptime
 7:17PM  up  7:31, 1 user, load averages: 0.06, 0.08, 0.03

Gelukkig start nu httpd wel op door de regel die is toegevoegd in de crontab.

comment:7 Changed 5 years ago by rick

Resolution: fixed
Status: reopenedclosed

Node draait nu goed met een uptime van 30 dagen, probleem opgelost.

Note: See TracTickets for help on using tickets.