Opened 6 years ago

Closed 6 years ago

#817 closed problem (wontfix)

Oude NanoStations niet meer benaderbaar via HTTPS op recente browsers

Reported by: rick Owned by:
Keywords: Cc:
Location: Generiek

Description (last modified by rick)

De oude nanostations gebruiken enkel SSLv3. SSLv3 is onveilig en kan niet meer gebruikt worden. in recente versies van browsers (zoals Firefox 34).

De melding die je krijgt te zien is:

Secure Connection Failed

An error occurred during a connection to 172.16.4.146. Cannot communicate securely with peer:
 no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

    The page you are trying to view cannot be shown because the authenticity of the received
 data could not be verified.
    Please contact the web site owners to inform them of this problem.

Een work-around is om tijdelijk SSLv3 toe te staan via een Addon:
https://addons.mozilla.org/en-US/firefox/addon/ssl-version-control/?src=api

Er is (nog) geen firmware update beschikbaar voor de oude NanoStations?, ik vermoed ook dat deze niet meer gaat komen.

Change History (2)

comment:1 Changed 6 years ago by rick

Description: modified (diff)

comment:2 Changed 6 years ago by huub

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.