Opened 10 years ago

Closed 10 years ago

#43 closed incident (fixed)

vosko3 : ue0 'no carrier'

Reported by: huub Owned by: huub
Keywords: Cc:
Location: Generiek

Description

Het lijkt erop dat de usb-lan adapter op vosko3 een probleem heeft: no carrier op ue0. Bijgevolg geen link naar vosko2

Change History (2)

comment:1 Changed 10 years ago by richardvm

Mis ik iets:

ue0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500

ether 00:00:e8:00:11:36
inet 172.17.175.73 netmask 0xfffffff0 broadcast 172.17.175.79
media: Ethernet autoselect (100baseTX <full-duplex>)
status: active

En wordt gebruikt:

CNodeVosko3# route get vosko2

route to: CNodeVosko2

destination: network.Vosko2.wLeiden.NET

mask: 255.255.255.0

gateway: ethernet.CNodeVosko2.wLeiden.NET

interface: ue0

flags: <UP,GATEWAY,DYNAMIC,DONE>

recvpipe sendpipe ssthresh rtt,msec mtu weight expire

0 0 0 0 1500 1 0

CNodeVosko3# ping -c 3 vosko2

PING vosko2.wleiden.net (172.17.175.1): 56 data bytes
64 bytes from 172.17.175.1: icmp_seq=0 ttl=64 time=0.402 ms
64 bytes from 172.17.175.1: icmp_seq=1 ttl=64 time=0.440 ms
64 bytes from 172.17.175.1: icmp_seq=2 ttl=64 time=0.470 ms

--- vosko2.wleiden.net ping statistics ---
3 packets transmitted, 3 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 0.402/0.437/0.470/0.028 ms

Ook na een reboot van vosko3

comment:2 Changed 10 years ago by huub

Resolution: fixed
Status: newclosed

kennelijk opgelost?

Note: See TracTickets for help on using tickets.