Opened 9 years ago

Closed 8 years ago

#182 closed incident (fixed)

bcste bios batterijtje

Reported by: huub Owned by: huub
Keywords: Cc:
Location: Generiek

Description

Bij de opstartboodschappen van BCSte staat
"RTC BIOS diagnostic error 80<clock_battery>"
Ik neem aan dat het batterijtje leeg is. Na een reboot stond de tijd op jan 2000.

Change History (6)

comment:1 Changed 8 years ago by richardvm

reboot? voor een power cycle heb je de batterij nodig voor een softreboot zou je geen last mogen hebben van de batterij die eventueel leeg is.

comment:2 Changed 8 years ago by richardvm

CNodeZwaluwak# ping 172.16.3.250

PING 172.16.3.250 (172.16.3.250): 56 data bytes
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
C
--- 172.16.3.250 ping statistics ---
10 packets transmitted, 0 packets received, 100.0% packet loss

CNodeZwaluwak# ping 172.16.3.249

PING 172.16.3.249 (172.16.3.249): 56 data bytes
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
ping: sendto: Host is down
C
--- 172.16.3.249 ping statistics ---
9 packets transmitted, 0 packets received, 100.0% packet loss

probleempje?

comment:3 Changed 8 years ago by huub

Heeft natuurlijk niet met de bios batterij te maken. De link tussen zwaluwak en bcste is problematisch: dit is een marginale b-link (a doet het al helemaal niet). Daarom staat hij 'uit', zodat er niet over gerouteerd wordt.
De link van vosko2 naar bcste geeft overigens op dit moment ook problemen zie ik. Inloggen vanaf vosko2 met ssh lukt eventjes maar dan wordt telkens de verbinding verbroken.
De datum staat op Sat Jan 1 00:01:00 UTC 2000

comment:4 Changed 8 years ago by richardvm

kom al niet op vosko2, de reden dat ik via zwaluwak wilde gaan

comment:5 Changed 8 years ago by huub

Dat is vreemd. Ik kan via vosko2 inloggen, met enig geduld. Maar de ssh-verbinding wordt telkens na een tiental seconden verbroken. Ik heb wel de tijd goed gezet met ntpdate.

comment:6 Changed 8 years ago by huub

Resolution: fixed
Status: newclosed

Ad heeft de voeding vervangen (was zo'n vermaledijde 12v 3A). Draait nu weer prima.

Note: See TracTickets for help on using tickets.