Opened 3 years ago

Last modified 3 years ago

#1019 new incident

RekPark 303 - wel verbinding geen Internet

Reported by: henk Owned by:
Keywords: Cc:
Location: Westeinder

Description

Erik Verbeek belde net dat gebruikers geen verbinding kunnen maken met het Internet. Verbinding met de node lukt wel.

Change History (9)

comment:1 Changed 3 years ago by huub

Location: GeneriekWesteinder
Type: changeincident

Curieus. Node Rekpark303 heeft internet, uptime afgelopen 7 dagen 100%. DNS service idem. Ook actieve leases en 89 authenticated users
Bij de ap's zie ik in de yaml file een merkwaardige 'extra0' met twee ip's:

iface_vr0_extra0:
  comment    : "Geplaatst in de boot van Rob"
  ip         : "172.17.154.4/24"
  mode       : "repeater"
  type       : "eth"
  extra_type : "eth2wifibridge"
  ns_ip      : "172.17.154.3/24"
  ns_mac     : "dc:9f:db:3e:27:4f"
  bridge_type: "NanoLocoM2"
  status     : "up"

De 172.17.154.1/24 en 172.17.154.4/24 staan allebei op de vr0 interface. Ik kan de BulletM2 172.17.154.2/24 pingen, maar de "repeater in de boot van Rob", 172.17.154.3/24, niet.

comment:2 Changed 3 years ago by huub

De yaml-config was kennelijk een tijdelijke workaround die is blijven staan, zie ticket #679.

comment:3 Changed 3 years ago by henk

Er is vanochtend getest en nog geen verbinding naar het Internet.
De repeater 'boot van Rob' is niet meer aktief.

comment:4 Changed 3 years ago by henk

Ik heb gevraagd om nieuwe test te doen.

comment:5 Changed 3 years ago by henk

Rapprtage van Bram Schonenberg.
'Ik heb even rond gekeken. Maar bij mij en op de plaats er voor is het ontvangst nog steeds hopeloos. Als ik onder de mast sta ontvang ik een redelijk signaal. Traag maar kan er mee leven. Elke 10 meter van de mast wordt het signaal minder met als gevolg ook natuurlijk trager. Bij ons geen mogelijkheid om bv. krant te openen laat staan wat mail binnen te halen, zeker als dit gekoppeld is met bijlage. Heb het over kleine bestanden in PDF formaat. Hopelijk kan hier een oplossing voor komen.

comment:6 Changed 3 years ago by huub

Er is kennelijk een andere repeater actief die niet goed geconfigureerd is. Ik heb de yaml-file aangepast en de M2loco afgeconfigged. Kijken of het helpt.

comment:7 Changed 3 years ago by henk

Klopt, er is een 2e repeater aanwezig voor de bewoonster van een sta caravan. Zij is erg gelukkig met haar verbinding.

De 1e repeater was geplaatst aan boord van de boot van Rob van Wijk. Deze is verkocht inclusief repeater en weggevaren.
De nieuwe watersporter die nu op dezelfde plek ligt heeft hetzelfde probleem vanwege een grote boom die voor de node staat.
Ik heb geadviseerd om een nieuwe repeater te plaatsen op een lantaarnpaal met een vaste stroomaansluiting.

comment:8 Changed 3 years ago by henk

De bewoonster van de caravan rapporteerde vandaag dat ze geen verbinding meer had via haar repeater.

comment:9 Changed 3 years ago by huub

De configuratie is nu meer in overeenstemming met onze standaard-setup. Dat betekent dat de url bij de caravan is veranderd in "ap-westeinder-rekpark", nl gelijk aan de 'hoofd' repeater. Mogelijk heeft de caravaniste dat niet begrepen?

Note: See TracTickets for help on using tickets.