Opened 12 years ago

Closed 12 years ago

#67 closed defect (fixed)

Channel number in rc.node.local is not used

Reported by: ad Owned by: nobody
Priority: major Milestone:
Keywords: Cc:
Resource needed to fix:

Description

In node Lange Voort rc.node.local the ap is set on channel 6. The node starts up with wi0 (AP) on channel 1.
(Rick allready confirmed this problem, I thougt it would be good to create a ticket also)

Change History (1)

comment:1 by huub, 12 years ago

Resolution: fixed
Status: newclosed

This can be solved by adding an alias in rc.node.local for this interface, specifying the channel. Because of other, more severe problems with the wi-driver: avoid this type of wireless interface, switch to atheros and ethernet interfaces.

Note: See TracTickets for help on using tickets.