Opened 7 years ago

Closed 7 years ago

#1076 closed problem (fixed)

TestTienAlix3D: NanoBSD 10 DHCP werkt niet.

Reported by: wouter Owned by:
Keywords: Cc:
Location: Generiek

Description

Ik heb een NanoBSD 10 nodefabriek gebouwd. Een node daaruit ben ik nu op een Alix 3D-bordje aan het testen. Beide ath-bordjes werken en zijn AP, maar ik krijg geen IP-adres, terwijl dit in de yaml wel zo aangegeven staat. Doe ik iets fout of is dit een bug?

Change History (4)

comment:1 by ed, 7 years ago

Kun je zien of de dhcpd service draait? Onderstaand een voorbeeld van de informatie van Node Rustdam in zoeterwoude.
Type op de commandline : service isc-dhcpd status

Rustdam# uname -a
FreeBSD Rustdam.wleiden.net. 10.2-RELEASE-p4 FreeBSD 10.2-RELEASE-p4 #0 r288498M: Fri Oct  2 19:12:09 CEST 2015     root@vbsd102:/usr/obj/nanobsd.wleiden-hybrid/usr/src/sys/kernel.wleiden  i386
Rustdam# service isc-dhcpd status
dhcpd is running as pid 1471.
Rustdam# 

comment:2 by rvanswol, 7 years ago

Ook ik heb in een virtuele machine een NANOBSD 10.2 nodefabriek gemaakt, helaas gaf dit ook geen werkende Node.
Vervolgens heb ik het ook met NanoBSD 9.1, 9.2, 10.0 en 10.1 geprobeerd. In geen van deze nodefabrieken kreeg ik een goed werkende node.

comment:3 by huub, 7 years ago

De oude fabriek geeft alleen met 9.0 een werkende node. De 10.2 versie is nog in ontwikkeling, met name zijn we nu bezig om poudriere package management te gaan gebruiken.
Als het er alleen omgaat om een werkende node te kunnen maken, is het simpelste om een image te downloaden, die in een alixbordje te stoppen en dan je gewenste configuratie er op te zetten met het /tools/wl-config script dat op de node aanwezig is.

comment:4 by huub, 7 years ago

Resolution: fixed
Status: newclosed

De 10.2 fabriek produceert nu een image.

Note: See TracTickets for help on using tickets.