source: hybrid/branches/releng-9/nanobsd/ports/net/lvrouted/Makefile

Last change on this file was 12680, checked in by rick, 11 years ago

Ports needs to be staged these days, this one is not converted yet.

File size: 760 bytes
Line 
1# New ports collection makefile for: lrvrouted
2# Date created: 2009-07-12
3# Whom: Rick van der Zwet <info@rickvanderzwet.nl>
4#
5# $FreeBSD: $
6#
7
8PORTNAME= lvrouted
9PORTVERSION= 11479
10CATEGORIES= net
11MASTER_SITES= http://webfolder.wirelessleiden.nl/lvrouted/ \
12 http://rickvanderzwet.nl/mirror/lvrouted/
13
14MAINTAINER= info@rickvanderzwet.nl
15COMMENT= Lvrouted is a very simple shortest-path routing daemon
16
17GNU_CONFIGURE= yes
18USE_AUTOTOOLS= autoconf autoheader
19
20BUILD_DEPENDS+= ocamlfind:${PORTSDIR}/devel/ocaml-findlib
21
22USE_RC_SUBR= lvrouted
23
24NO_STAGE= yes
25
26post-install:
27.if !defined(NOPORTDOCS)
28 ${MKDIR} ${DOCSDIR}
29 ${INSTALL_MAN} ${WRKSRC}/docs/lvrouted.ps ${DOCSDIR}
30 ${INSTALL_MAN} ${WRKSRC}/docs/lvrouted.html ${DOCSDIR}
31.endif
32
33.include <bsd.port.mk>
Note: See TracBrowser for help on using the repository browser.