source: hybrid/branches/releng-9.0/nanobsd/ports/net/lvrouted/Makefile@ 10631

Last change on this file since 10631 was 10631, checked in by rick, 13 years ago

Allow displaying the flags when calling service lvrouted rcvar

File size: 802 bytes
Line 
1# New ports collection makefile for: lrvrouted
2# Date created: 2009-07-12
3# Whom: Rick van der Zwet <info@rickvanderzwet.nl>
4#
5# $FreeBSD: $
6#
7
8PORTNAME= lvrouted
9PORTVERSION= 9413
10PORTREVISION= 1
11CATEGORIES= net
12MASTER_SITES= http://webfolder.wirelessleiden.nl/lvrouted/ \
13 http://rickvanderzwet.nl/mirror/lvrouted/
14
15MAINTAINER= info@rickvanderzwet.nl
16COMMENT= Lvrouted is a very simple shortest-path routing daemon
17
18GNU_CONFIGURE= yes
19USE_AUTOTOOLS= autoconf autoheader
20
21BUILD_DEPENDS+= ocamlopt:${PORTSDIR}/lang/ocaml-nox11 \
22 ocamlfind:${PORTSDIR}/devel/ocaml-findlib
23
24USE_RC_SUBR= lvrouted
25
26post-install:
27.if !defined(NOPORTDOCS)
28 ${MKDIR} ${DOCSDIR}
29 ${INSTALL_MAN} ${WRKSRC}/docs/lvrouted.ps ${DOCSDIR}
30 ${INSTALL_MAN} ${WRKSRC}/docs/lvrouted.html ${DOCSDIR}
31.endif
32
33.include <bsd.port.mk>
Note: See TracBrowser for help on using the repository browser.