source: hybrid/branches/releng-11/nanobsd/ports/net/tproxy/Makefile@ 13741

Last change on this file since 13741 was 10612, checked in by rick, 13 years ago

Make port building whole bunch more stupid:

1) Bundle ports in the tree itself, instead of global shared banch.
2) Copy the local ports just in the /usr/ports tree to allow playing around

with just the ordenary tools.

File size: 535 bytes
Line 
1# New ports collection makefile for: tproxy
2# Date created: 2009-07-13
3# Whom: Rick van der Zwet <info@rickvanderzwet.nl>
4#
5# $FreeBSD: $
6#
7
8PORTNAME= tproxy
9PORTVERSION= 2
10CATEGORIES= net
11MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
12MASTER_SITE_SUBDIR= ${PORTNAME}
13
14MAINTAINER= info@rickvanderzwet.nl
15COMMENT= tpoxy user-space single-port unidirectional tcp proxy
16
17USE_RC_SUBR= tproxy
18
19post-extract:
20 ${MV} ${WRKDIR}/${PORTNAME} ${WRKSRC}
21
22do-install:
23 ${INSTALL_PROGRAM} ${WRKSRC}/tproxy ${PREFIX}/bin
24
25.include <bsd.port.mk>
26
Note: See TracBrowser for help on using the repository browser.