source: hybrid/branches/releng-11/nanobsd/ports/net/lvrouted/Makefile

Last change on this file was 14356, checked in by rick, 6 years ago

Migrate lvrouted port to new lvrouted-cpp implementation

File size: 585 bytes
Line 
1# New ports collection makefile for: lrvrouted
2# Date created: 2009-07-12
3# Whom: Rick van der Zwet <info@rickvanderzwet.nl>
4#
5# $FreeBSD: $
6#
7
8PORTNAME= lvrouted
9PORTVERSION= 14306
10CATEGORIES= net
11MASTER_SITES= http://webfolder.wirelessleiden.nl/lvrouted/ \
12 http://rickvanderzwet.nl/mirror/lvrouted/
13
14MAINTAINER= info@rickvanderzwet.nl
15COMMENT= Lvrouted is a very simple shortest-path routing daemon
16
17USE_RC_SUBR= lvrouted
18
19do-build:
20 cd ${WRKSRC} && ${MAKE} lvrouted
21
22do-install:
23 ${INSTALL_PROGRAM} ${WRKSRC}/lvrouted ${STAGEDIR}${PREFIX}/sbin/lvrouted
24
25.include <bsd.port.mk>
Note: See TracBrowser for help on using the repository browser.