source: hybrid/branches/releng-10/nanobsd/ports/net/lvrouted/Makefile@ 12525

Last change on this file since 12525 was 11480, checked in by rick, 12 years ago

New version of lvrouted is deployed everywhere, so might as well include in new image.

File size: 745 bytes
Line 
1# New ports collection makefile for: lrvrouted
2# Date created: 2009-07-12
3# Whom: Rick van der Zwet <info@rickvanderzwet.nl>
4#
5# $FreeBSD: $
6#
7
8PORTNAME= lvrouted
9PORTVERSION= 11479
10CATEGORIES= net
11MASTER_SITES= http://webfolder.wirelessleiden.nl/lvrouted/ \
12 http://rickvanderzwet.nl/mirror/lvrouted/
13
14MAINTAINER= info@rickvanderzwet.nl
15COMMENT= Lvrouted is a very simple shortest-path routing daemon
16
17GNU_CONFIGURE= yes
18USE_AUTOTOOLS= autoconf autoheader
19
20BUILD_DEPENDS+= ocamlfind:${PORTSDIR}/devel/ocaml-findlib
21
22USE_RC_SUBR= lvrouted
23
24post-install:
25.if !defined(NOPORTDOCS)
26 ${MKDIR} ${DOCSDIR}
27 ${INSTALL_MAN} ${WRKSRC}/docs/lvrouted.ps ${DOCSDIR}
28 ${INSTALL_MAN} ${WRKSRC}/docs/lvrouted.html ${DOCSDIR}
29.endif
30
31.include <bsd.port.mk>
Note: See TracBrowser for help on using the repository browser.